




The use of 2D documentation for the inventory of building

MENU



Scanning of drawing documentation
if there is a problem with scanning a large format sheet of paper

you can scan a smaller format

and put the images together in a graphics editing program



Photographs
photographs of small schemes

• take pictures without flash in good light

• try to take photos without perspective

• place the camera parallel to the page



Graphic correction
modify the colour curve settings to improve brightness and contrast

you can change the colour to shades of grey

save file as PNG format



Import of scans as trace reference

• open new file in Archicad

• right click on „Worksheet”

• create New Independent Worksheet

• enter a drawing name



• open the new Worksheet

• import PNG drawing



• scale using dimensioning on the drawing
• You can use the ratio

• or define graphically



Using the trace reference

• open the story level

• right click on Worksheet

• select „Show as Trace Reference”



• open the Pallet of Trace & Reference



• You can change the colour of the drawing

and transparency of the drawing



You can change also the transparency of the model





MENU



The use of photogrammetry for the inventory of building

MENU



weather without intense sunlight on the photographed area

Take photographs and videos



weather without intense sunlight on the photographed area

take photographs and/or videos with a digital camera or mobile phone without flash

Take photographs and videos



weather without intense sunlight on the photographed area

take photographs and/or videos with a digital camera or mobile phone without flash

as much of the façade as possible should be in the frame in each photo

Take photographs and videos



weather without intense sunlight on the photographed area

take photographs and/or videos with a digital camera or mobile phone without flash

as much of the façade as possible should be in the frame in each photo

avoid close-ups

Take photographs and videos



take a photo from different angles and distance to the elevation

Take photographs and videos



if possible take photos from a drone

Take photographs and videos



Measure dimension on the elevation
for later scaling of the scan



Upload files to a computer



Converting photos into a 3D model



Download and install 3DF Zephyr

Get a free 3DF Zephyr trial (14 days):

or

Get 3DF Zephyr Free here:

https://www.3dflow.net/3df-zephyr-evaluation-download-page/
https://www.3dflow.net/3df-zephyr-free/


Open 3DF Zephyr
This tutorial is for 3DF Zephyr Free



Start New Project MENU / Workflow / New Project



+ to add images

then Next

Next



Next

Next



Category: Urban
Presets: Deep

then Next



Run

and wait



Finish



First effect

Point Cloud

Position of camera



Create dense point cloud MENU / Workflow / Advanced / Dense Point Cloud Generation



Next



Category: Urban
Presets: High details

then Next



Run

and wait

then Finish



Dense point cloud



Create mesh MENU / Workflow / Advanced / Mesh Extraction



Next



Category: Urban
Presets: High details

then Next



Run

and wait

then Finish



Mesh



Define the vertical direction
click the left mouse button and move the mouse to rotate
scroll to scale



Axis

and click on two corner points to select the vertical edge



Effect



Scale the model
rotate and scale the model to see the window straight ahead

then Quick Measurments



- click two points on the edge of the window and read the distance
- measured actual width of the window: 1.95 m
- calculate the scale: 1.95 / 4.05 = 0.48



MENU / Tools / Workspace / Scale…



enter 0.48

then OK

measure the window width again to check if it is scaled properly



MENU / Workflow / Advanced / Export Mesh …Export the model



select format: E57

then Save enter the name

then Save



Save the file 

then Exit



Download and install Autodesk Recap

Get your free educational licence:

Information about Autodesk Recap:

https://www.autodesk.co.uk/products/recap/trial-intake
https://www.autodesk.eu/products/recap/overview?term=1-YEAR&tab=subscription


Open Autodesk Recap



open file *.e57 using Autodesk ReCap softwareImport point cloud

new project

then import point cloud



enter the name

then proceed

select files to import



select the file type: E57

then select the file 

and open



import files

index scans



launch project



Effect



Export file to the format for Revit

save the file

close Recap



Download and install Autodesk Revit

Information about Autodesk Revit:

Get your free educational licence here:

https://www.autodesk.eu/products/revit/overview?term=1-YEAR&tab=subscription
https://www.autodesk.co.uk/products/revit/trial-intake


Open Autodesk Revit



MENU / Insert / Point cloudOpen new file



select the RCP file

then Open



Effect



select and rotate the model



open 3D view



open the elevation view



move the model 
and change the levels if needed



open the horizontal view

create the vertical section in the area of window

and change the depth of the view



use the shape to create the virtual twin



MENU



The use of 3D scanning for the inventory of building

MENU



• Spatial

• 3D model

• Small amount of time

Laser scanning



Elevation of building has been

scanned from 5 different stations

Scanning of building has been made thanks to courtesy of KADEX Inżynieria sp.z o.o. 

Laser scanning of building



Why 5 different positions of scanner?

Shadow Elimination

In case of bigger building a 

numerous of scanning stations

might be required to inventor a 

whole building



Outputs of scanning



How to open file *.e57 using

Autodesk ReCap software ?

Import point cloud



How to open file *.e57 using

Autodesk ReCap software ?



How to open file *.e57 using

Autodesk ReCap software ?



How to open file *.e57 using

Autodesk ReCap software ?

All 5 stations needs to be imported

– it can be time-consuming!



Data cloud to be edited.

All redundant points to be removed

Point cloud editing



Filed to be exported in line with Autodesk

Revit requirements

Export point cloud



So prepared file can be imported

to Autodesk Revit software

Import point cloud



So prepared file can be imported

to Autodesk Revit software



Point cloud to be suited to orthogonal

coordinate system and agreed grid lines

Note: Scaling of object can be required

Scale and change position of point cloud



Use the point cloud for 3D modeling



IFC model and documentation in other

required formats can be made on the 

base of imported point cloud.

IFC export



MENU



Building energy assessment in BIM

MENU



Life Cycle of the building according to standard EN15978

A1: Extraction

A2: Transport 

A3: Product production

reuse

Material recovery

Recycling

C1: Demolition

C2: Transport 

C3: Waste treatment

C4: Waste disposal

B1: Use

B2: Maintenance

B3: Renovation B

4: Replacement
B5: Restoration

B6: Energy consumption

B7: Water consumption

A4:Transport 
A5: Construction

FA4-A5 Construction 
of the building

B1-B7 use of the 
building

C1-C4 
End of life 

cycle

D phase Recycling

A1-A3 
production 

phase

LIFE CYCLE ASSESSMENT  (LCA)
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Download and install Graphisoft Archicad

Information about Archicad:

Get your free educational licence here:

https://graphisoft.com/solutions/archicad
https://graphisoft.com/resources-and-support/education


Open Graphisoft Archicad



Model the building in Archicad



Internal zones of rooms

use the zone tool to create a zone in each conditioned space in the building
by using only the inner edge of the zone structure.

When inserting zones on a plan view check that they are completely surrounded by zone boundaries.

zone tool

internal tool
edge of the construction of zones



▪ open the 3D View tab

▪ right click on it

▪ open the "Filtering and Sections window elements in 3D"



▪ select visible zones



Thermal blocks

For Energy Assessment purposes,
these Zones should be grouped into thermal blocks
using the Thermal Blocks option
in the Energy Model Overview palette

▪ open the Project tab

▪ energy evaluation

▪ review of the energy model



Create a thermal block

• use the New thermal block buton

• the name and ID can be entered in the list



Assigning a Zone to a thermal block:

• use the Add Zones to thermal blocks 
option(in list view)

Note: The zones do not have to be adjacent 
to each other to be combined into one 
thermal block.



Thermal blocks – user profile

Setting properties of thermal blocks:

▪ use the command Options> Element Attributes> Usage Profiles



• select available profiles or create your own
•  define a daily schedule with the following

data, by hour, for a full year (8760 hours in 
total)
• determine the heat output
• demand for hot water
• enter the moisture demand

A separate user profile can be assigned to each thermal block.



Set the required indoor temperature range:

Click: edit daily schedules

set the appropriate
temperature



Thermal blocks - Installations in the building

open a dialog with
Project> Energy Assessment> Installations in 
the building

Use this dialog to configure the building
installation settings that will provide
comfortable indoor conditions (as set in the 
User Profile window) for the building model 
thermal blocks.



In the Installation dialog box all
installations are shown on the left and 
options corresponding to each of 
them on the right. The content of the 
options for building installation on the 
right will change
depending on the selected system 
configuration. Use the Building
installations dialog box to edit the 
properties of the existing Building
installations, create new ones
and assign them to thermal blocks.



Thermal blocks - Environmental parameters

open the Project> Energy Estimation> 
Environment Parameters dialog.



Location setting
The energy estimate takes the geographic location of the building into account when

retrieving climate data from the StruSoft climate server.

▪ click on location settings

▪ provide the address of the 

investment

▪ enter the width

and longitude

▪ enter your time zone

▪ enter elevation

above sea level



Soil type
Select: options from the window,
which best suits
soil type at the site
buildings.

Surroundings
choose an environment that best describes
the conditions for a given building location: Water, Garden, 
Paved or your own.



Wind exposure
select the appropriate Wind 
Exposure Level for each 
orientation of the building. 
Shrouded, Partially Shrouded, or
Unprotected. For each 
orientation, a point will be 
inserted on the graph that
represents Wind exposure (the 
further the point is, the higher
the exposure factor) and the 
points are connected by a red 
line.



Horizontal shading
Model-Driven Solar Analysis in 
ARCHICAD's Energy Estimation
only works on the translucent
parts of the building envelope. 
However, it does not 
automatically determine the 
extent to which shadows are
cast by external objects onto the 
opaque parts of a building.
Using the Horizontal shading
button, activate a separate
dialog with a list of sunny sides
of the building (the Orientation
list may differ depending on the 
project location).



Climatic data
• click Download from Strusoft
Server. All meteorological data on 
the StruSoft website is generated
from data collected by NCEP 
facilities obtained from the NOAA-
CIRES meteorological research
center in Boulder, Colorado (USA) at
http://www.cdc.noaa.gov/.
• click on a data type to view the 
table: Air Temperature, Relative
Humidity, Sunshine or Wind Speed.



Thermal blocks - Structure property settings
U-factor calculator

The U  refers to the heat transfer coefficient of the selected structure.
The layers that make up the selected structure in the U-value calculator are listed along with their specific properties 
(thickness, thermal conductivity, density and heat capacity). To be able to modify them:

click the ellipsis button in the U-
factor column - when the 
padlock icon is closed (red) - to 
bring up the U-factor calculator
dialog.



Estimating energy efficiency

Before starting the energy simulation of the energy balance

click the Update energy model button

Now we can start the simulation
energy balance

click the button Start energy 
balance simulation



The built-in, certified VIP-Core
module performs a dynamic
energy simulation that
calculates the hourly energy 
balance in the building and 
generates the report on the 
energy balance in the 
building. The report contains
information on, inter alia, 
energy efficiency of structures
in the project, the annual
energy consumption, energy 
balance and the level of 
carbon dioxide emissions.



We can save the simulation
results to PDF

We conducted the simulation
to the 3rd floor of the building



MENU
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